
	
				
		<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
		<title>7 cool and 7 even more awesome ways to make neighbors into friends - Pulaski County Democrat</title>
	<!--[if lt IE 9]>
	<script src="https://www.pulaskicountydemocrat.com/wp-content/themes/performag/js/html5/dist/html5shiv.js"></script>
	<script src="//css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
	<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="https://www.pulaskicountydemocrat.com/wp-content/themes/performag/css/ie8.css"/>
	<![endif]-->
	<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="https://www.pulaskicountydemocrat.com/wp-content/themes/performag/css/ie7.css"/>
	<![endif]-->
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	<meta charset="UTF-8">
	
	
		
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.pulaskicountydemocrat.com/articles/2005/08/19/pcd/friends_and_neighbors/news07" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="7 cool and 7 even more awesome ways to make neighbors into friends - Pulaski County Democrat" />
<meta property="og:description" content="There are many ways every person can positively affect other people in their neighborhood, and their community as a whole. Here is a list of 14 fun ideas that people can use to improve their areas and strengthen the bond with their neighbors. This can help in creating a foundation for neighbors and friends to &hellip;" />
<meta property="og:url" content="https://www.pulaskicountydemocrat.com/articles/2005/08/19/pcd/friends_and_neighbors/news07" />
<meta property="og:site_name" content="Pulaski County Democrat" />
<meta property="article:tag" content="awesome" />
<meta property="article:tag" content="Friends" />
<meta property="article:tag" content="into" />
<meta property="article:tag" content="make" />
<meta property="article:tag" content="neighbors" />
<meta property="article:tag" content="to" />
<meta property="article:tag" content="ways" />
<meta property="article:section" content="Neighbor friendship" />
<meta property="article:published_time" content="2017-11-12T12:29:15+00:00" />
<meta property="article:modified_time" content="2017-11-12T13:25:27+00:00" />
<meta property="og:updated_time" content="2017-11-12T13:25:27+00:00" />
<meta property="og:image" content="https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/f2.jpg" />
<meta property="og:image:secure_url" content="https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/f2.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There are many ways every person can positively affect other people in their neighborhood, and their community as a whole. Here is a list of 14 fun ideas that people can use to improve their areas and strengthen the bond with their neighbors. This can help in creating a foundation for neighbors and friends to [&hellip;]" />
<meta name="twitter:title" content="7 cool and 7 even more awesome ways to make neighbors into friends - Pulaski County Democrat" />
<meta name="twitter:image" content="https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/f2.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.pulaskicountydemocrat.com\/","name":"Pulaski County Democrat","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pulaskicountydemocrat.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pulaski County Democrat &raquo; 7 cool and 7 even more awesome ways to make neighbors into friends Comments Feed" href="https://www.pulaskicountydemocrat.com/articles/2005/08/19/pcd/friends_and_neighbors/news07/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pulaskicountydemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.pulaskicountydemocrat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-style-css'  href='https://www.pulaskicountydemocrat.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/style.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfmsb-icons-css'  href='https://www.pulaskicountydemocrat.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/css/icons.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='performag-style-css'  href='https://www.pulaskicountydemocrat.com/wp-content/themes/performag/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='thrive-reset-css'  href='https://www.pulaskicountydemocrat.com/wp-content/themes/performag/css/reset.css?ver=20120208' type='text/css' media='all' />
<link rel='stylesheet' id='thrive-main-style-css'  href='https://www.pulaskicountydemocrat.com/wp-content/themes/performag/css/main_green_light.css?ver=5566' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://www.pulaskicountydemocrat.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pulaskicountydemocrat.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.pulaskicountydemocrat.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pulaskicountydemocrat.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.pulaskicountydemocrat.com/wp-content/plugins/simple-follow-me-social-buttons-widget/assets/js/front-widget.js?ver=3.3.3'></script>
<link rel='https://api.w.org/' href='https://www.pulaskicountydemocrat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pulaskicountydemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pulaskicountydemocrat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='https://www.pulaskicountydemocrat.com/?p=83' />
<link rel="alternate" type="application/json+oembed" href="https://www.pulaskicountydemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pulaskicountydemocrat.com%2Farticles%2F2005%2F08%2F19%2Fpcd%2Ffriends_and_neighbors%2Fnews07" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pulaskicountydemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pulaskicountydemocrat.com%2Farticles%2F2005%2F08%2F19%2Fpcd%2Ffriends_and_neighbors%2Fnews07&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
		<style type="text/css">.wp-video-shortcode {
				max-width: 100% !important;
			}body { background:#; }.twr { background:#; }.cnt .sAs .twr { background:#; }.cnt article h1.entry-title a { color:#000000; }.cnt article h2.entry-title a { color:#000000; }.bSe h1, .bt .entry-title { color:#000000; }.bSe h2 { color:#000000; }.bSe h3 { color:#000000; }.bSe h4 { color:#000000; }.bSe h5 { color:#000000; }.bSe h6 { color:#000000; }.cnt p { color:#333; }.lhgh { line-height:2em; }.dhgh { line-height:2em; }.lhgh { line-height:2em; }.dhgh { line-height:2em; }.cnt .bSe article { color:#333; }.cnt article h1 a, .tve-woocommerce .bSe .awr .entry-title, .tve-woocommerce .bSe .awr .page-title{font-family:Lato,sans-serif;}.bSe h1, .bt  .entry-title{font-family:Lato,sans-serif;}.bSe h2,.tve-woocommerce .bSe h2{font-family:Lato,sans-serif;}.bSe h3,.tve-woocommerce .bSe h3{font-family:Lato,sans-serif;}.bSe h4{font-family:Lato,sans-serif;}.bSe h5{font-family:Lato,sans-serif;}.bSe h6{font-family:Lato,sans-serif;}.bp-c h2{font-family:Lato,sans-serif;}#text_logo{font-family:Lato,sans-serif;}.cnt, .bp-t, .tve-woocommerce .product p, .tve-woocommerce .products p{font-family:Lato,sans-serif;font-weight:400;}article strong {font-weight: bold;}.bSe h1, .bt .entry-title, .ind .entry-title { font-size:50px; }.cnt { font-size:16px; }.thrivecb { font-size:16px; }.out { font-size:16px; }.aut p { font-size:16px; }.cnt p { line-height:2em; }.thrivecb { line-height:2em; }.cnt .cmt, .cnt .acm { background-color:#668a1d; }.str { border-color: transparent #668a1d transparent transparent; }.bSe a { color:#668a1d; }.bSe .faq h4{font-family:Lato,sans-serif;font-weight:400;}article strong {font-weight: bold;}header ul.menu > li > a { color:#333; }header ul.menu > li > a:hover { color:#; }header a#logo > img { max-width:380px; }</style>
		<link rel="icon" href="https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/fav1.png" sizes="32x32" />
<link rel="icon" href="https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/fav1.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/fav1.png" />
<meta name="msapplication-TileImage" content="https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/fav1.png" />
		<style type="text/css" id="wp-custom-css">
			header nav>ul>li.c_def.current-menu-item>a, header nav>ul>li.c_def.current_page_item>a, header nav>ul>li.c_def.current-page-item>a {
    color: #109428;
}

header ul.menu > li > a {
    color: #3fad45;
}

header nav>ul>li.c_def>a:before {
    background: #2eb74c;
}


.sAs a {
    color: rgb(25, 74, 36);
}		</style>
			</head>
<body class="post-template-default single single-post postid-83 single-format-standard">

<div class="flex-cnt">
	<header class="side " style="">
				<div class="h-i">
			<div class="th">
				<div class="wrp clearfix">
											<div class="hi clearfix">
							<div class="ha">
																							</div>
							<div class="hs right">
								<ul>
																																																														</ul>
							</div>
							<form class="hf right" action="https://www.pulaskicountydemocrat.com/" method="get">
								<input type="text" placeholder="Search" name="s"/>
								<button></button>
							</form>
						</div>

					
				</div>
			</div>
			<div class="bh clearfix" 			     >
				<div class="wrp clearfix">
					<div class="hsm"></div>

																										<a class="" href="https://www.pulaskicountydemocrat.com/" id="logo">
									<img src="https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/logo1.png"
									     alt="Pulaski County Democrat">
								</a>
																		
					<div class="nav_c">
													<!-- Cart Dropdown -->
							<nav class="menu-main-container"><ul id="menu-main" class="menu"><li  id="menu-item-22" class="c_def menu-item menu-item-type-post_type menu-item-object-page menu-item-home toplvl "><a href="https://www.pulaskicountydemocrat.com/">Home</a></li>
<li  id="menu-item-20" class="c_def menu-item menu-item-type-post_type menu-item-object-page toplvl "><a href="https://www.pulaskicountydemocrat.com/about-us/">About us</a></li>
<li  id="menu-item-19" class="c_def menu-item menu-item-type-post_type menu-item-object-page toplvl "><a href="https://www.pulaskicountydemocrat.com/contact-us/">Contact us</a></li>
<li  id="menu-item-21" class="c_def menu-item menu-item-type-post_type menu-item-object-page current_page_parent toplvl "><a href="https://www.pulaskicountydemocrat.com/blog/">Blog</a></li>
</ul></nav>											</div>

					
				</div>
			</div>
		</div>
	</header>

	


			<div class="spr"></div>
	
	<section class="brd">
		<div class="wrp">
							<ul xmlns:v="http://rdf.data-vocabulary.org/#">
					<li typeof='v:Breadcrumb'><a rel='v:url' property='v:title' class='home' href='https://www.pulaskicountydemocrat.com/'> Home</a> <span> &nbsp;/&nbsp; </span></li><li typeof='v:Breadcrumb'><a rel='v:url' property='v:title' class='home' href='https://www.pulaskicountydemocrat.com/blog/'> Blog<span> &nbsp;/&nbsp; </span></a></li><li typeof='v:Breadcrumb'><a rel='v:url' property='v:title' href='https://www.pulaskicountydemocrat.com/category/neighbor-friendship/'>Neighbor friendship</a></li><li typeof='v:Breadcrumb'><span class='no-link' rel='v:url' property='v:title'><span> &nbsp;/&nbsp; </span>7 cool and 7 even more awesome ways to make neighbors into friends</span></li>				</ul>
					</div>
	</section>


					<div class="bt dp">
				<div class="wrp">
																		<h1 class="entry-title">7 cool and 7 even more awesome ways to make neighbors into friends</h1>
																</div>
			</div>
		
		<div class="wrp cnt p-s">
			
						<div class="bSeCont">
				<section
					class="bSe left">

					<article>
						<div class="awr">
																								<div class="met">
										<div class="meta left">
																							<div class="left ma">
													<img alt='' src='https://secure.gravatar.com/avatar/0c38454843426c3d1e5fb0c028101585?s=125&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0c38454843426c3d1e5fb0c028101585?s=250&amp;d=mm&amp;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' />												</div>
																						<div class="left mc">
																																																					<div
															class="cat_b left cat_red">
															<a href="https://www.pulaskicountydemocrat.com/category/neighbor-friendship/">
																Neighbor friendship															</a>
														</div>
																											<div class="clear"></div>
																																					<span>
                                                    	                                                    By	                                                    <a href="https://www.pulaskicountydemocrat.com/author/pulaskicountydemocrat-com/">
		                                                    Lola Belvin	                                                    </a>
                                                    													/																																										2017-11-12																											
                                                </span>

											</div>
											<div class="clear"></div>
										</div>
																				<div class="clear"></div>
									</div>

															
														
															<div class="fwit">
									<img
										src="https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/f2.jpg"
										alt="f2"
										title="f2"/>
								</div>
							
							
							
							
							<p>There are many ways every person can positively affect other people in their neighborhood, and their community as a whole. Here is a list of 14 fun ideas that people can use to improve their areas and strengthen the bond with their neighbors. This can help in creating a foundation for neighbors and friends to <a href="https://www.pulaskicountydemocrat.com/articles/2005/01/28/pcd/schools_sports/news05">solve problems</a> in communities and seize opportunities.</p>
<p><iframe src="https://www.youtube.com/embed/Ez6sXmVJFFo" width="100%" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h2>Fun events for people to get to know each other</h2>
<ol>
<li><img class=" wp-image-85 alignright" src="https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2a.jpg" alt="post2a" width="368" height="246" srcset="https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2a.jpg 750w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2a-150x100.jpg 150w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2a-300x200.jpg 300w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2a-180x120.jpg 180w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2a-64x43.jpg 64w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2a-220x147.jpg 220w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2a-404x270.jpg 404w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2a-374x250.jpg 374w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2a-240x160.jpg 240w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2a-350x234.jpg 350w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2a-561x375.jpg 561w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2a-698x466.jpg 698w" sizes="(max-width: 368px) 100vw, 368px" />You can organize any number of community events such as a „bake-off“, various exhibits of things that people in your neighborhood collect, or game days for children and their parents.</li>
<li>You can make concerts in a neighborhood park, and even combine socializing and cause by raising money for charities.</li>
<li>You and your neighborhood friends can sponsor holiday celebrations.</li>
<li>With a goal to help working parents in balancing career and family, you can organize mom’s or dad’s bowling/night outs/movies/or anything else. Together, the remaining parents can take all of the children to a picnic for their own party time.</li>
<li>Put a table and chairs in front of your house for you and your friends to rest. Invite neighbors that pass by for a drink. In no time people will be coming with food, drinks, and different stories.Hang swings from your porch so your and other children can come and play.</li>
<li>Instead of narrow walls or fences that close neighbors out, build half-walls wide enough to function as a seat.</li>
<li>Instaling new doors in fences between neighborhood yards helps in emergencies but also strengthen trust, friendships, and community as a whole.</li>
</ol>
<h3><img class="wp-image-86 alignright" src="https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2b.jpg" alt="post2b" width="330" height="220" srcset="https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2b.jpg 800w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2b-150x100.jpg 150w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2b-300x200.jpg 300w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2b-768x512.jpg 768w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2b-180x120.jpg 180w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2b-64x43.jpg 64w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2b-220x147.jpg 220w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2b-405x270.jpg 405w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2b-375x250.jpg 375w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2b-240x160.jpg 240w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2b-350x233.jpg 350w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2b-563x375.jpg 563w, https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/post2b-699x466.jpg 699w" sizes="(max-width: 330px) 100vw, 330px" />Doing community work together</h3>
<ol>
<li>Teenagers can organize themselves or under an experienced adult to make a web page for your town. The site can have all the working hours of important places in the city, ads, and description of all the places where people like to hang out.</li>
<li>There can also be a list of projects that people in the community did together and list of all the future ideas with an invite for anyone to join. People will be interested in participating in something that is making their world a better place.</li>
<li>Make a volunteer network where people will help each other with repairing their homes, whether it is about fixing appliances or backyard work.</li>
<li>In assistance with your town and your community to plant trees where needed. Neighbours can plant their own trees with their children or the elderly, and go back to see the fruits of their labor.</li>
<li>Also, you can make a communal area, in order to use up unused spaces. These spaces could be used to create gardens. The job itself will be fun and productive in making bonds with people from the community.</li>
<li>You can also make your own playground if there is none in your town.</li>
<li>Hang swings from your porch so your and other children can come and play.</li>
</ol>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.pulaskicountydemocrat.com/articles/2005/08/19/pcd/friends_and_neighbors/news07" data-a2a-title="7 cool and 7 even more awesome ways to make neighbors into friends"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.pulaskicountydemocrat.com%2Farticles%2F2005%2F08%2F19%2Fpcd%2Ffriends_and_neighbors%2Fnews07&amp;linkname=7%20cool%20and%207%20even%20more%20awesome%20ways%20to%20make%20neighbors%20into%20friends" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.pulaskicountydemocrat.com%2Farticles%2F2005%2F08%2F19%2Fpcd%2Ffriends_and_neighbors%2Fnews07&amp;linkname=7%20cool%20and%207%20even%20more%20awesome%20ways%20to%20make%20neighbors%20into%20friends" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.pulaskicountydemocrat.com%2Farticles%2F2005%2F08%2F19%2Fpcd%2Ffriends_and_neighbors%2Fnews07&amp;linkname=7%20cool%20and%207%20even%20more%20awesome%20ways%20to%20make%20neighbors%20into%20friends" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.pulaskicountydemocrat.com%2Farticles%2F2005%2F08%2F19%2Fpcd%2Ffriends_and_neighbors%2Fnews07&amp;linkname=7%20cool%20and%207%20even%20more%20awesome%20ways%20to%20make%20neighbors%20into%20friends" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.pulaskicountydemocrat.com%2Farticles%2F2005%2F08%2F19%2Fpcd%2Ffriends_and_neighbors%2Fnews07&amp;linkname=7%20cool%20and%207%20even%20more%20awesome%20ways%20to%20make%20neighbors%20into%20friends" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.pulaskicountydemocrat.com%2Farticles%2F2005%2F08%2F19%2Fpcd%2Ffriends_and_neighbors%2Fnews07&amp;linkname=7%20cool%20and%207%20even%20more%20awesome%20ways%20to%20make%20neighbors%20into%20friends" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.pulaskicountydemocrat.com%2Farticles%2F2005%2F08%2F19%2Fpcd%2Ffriends_and_neighbors%2Fnews07&amp;linkname=7%20cool%20and%207%20even%20more%20awesome%20ways%20to%20make%20neighbors%20into%20friends" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.pulaskicountydemocrat.com%2Farticles%2F2005%2F08%2F19%2Fpcd%2Ffriends_and_neighbors%2Fnews07&amp;linkname=7%20cool%20and%207%20even%20more%20awesome%20ways%20to%20make%20neighbors%20into%20friends" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_bitty_browser" href="https://www.addtoany.com/add_to/bitty_browser?linkurl=https%3A%2F%2Fwww.pulaskicountydemocrat.com%2Farticles%2F2005%2F08%2F19%2Fpcd%2Ffriends_and_neighbors%2Fnews07&amp;linkname=7%20cool%20and%207%20even%20more%20awesome%20ways%20to%20make%20neighbors%20into%20friends" title="Bitty Browser" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_blinklist" href="https://www.addtoany.com/add_to/blinklist?linkurl=https%3A%2F%2Fwww.pulaskicountydemocrat.com%2Farticles%2F2005%2F08%2F19%2Fpcd%2Ffriends_and_neighbors%2Fnews07&amp;linkname=7%20cool%20and%207%20even%20more%20awesome%20ways%20to%20make%20neighbors%20into%20friends" title="Blinklist" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>
																				</div>
					</article>

					<div class="clear"></div>

					
					<div class="clear"></div>

					
					<div class="clear"></div>
					
											<div class="aut">
	<div class="ha">
		<span class="left">About the author</span>
		<ul class="right">
					</ul>
		<div class="clear"></div>
	</div>
	<div class="ta">
		<div class="left tai">
			<div class="auti"
			     style="background-image: url('https://secure.gravatar.com/avatar/0c38454843426c3d1e5fb0c028101585?s=125&#038;d=mm&#038;r=g')"></div>
		</div>
		<div class="left tat">
			<h4>Lola Belvin</h4>

			<p>
							</p>
		</div>
		<div class="clear"></div>
	</div>
</div>
					
											
	<article id="comments">
					<div class="awr cmm"  style="display:none;">
				<h6>0 comments</h6>
			</div>
		
		
		<div class="cmc" style="margin-left: 0px;" id="thrive_container_list_comments">
												</div>
		<!-- /comment_list -->

		
							<div class="btn blue small right" id="shf">
				<span>Click here to add a comment</span>
			</div>
					<div class="clear"></div>
						<div class="lrp hid"
			     id="thrive_container_form_add_comment">
				<h4>Leave a comment:</h4>
				<form action="https://www.pulaskicountydemocrat.com/wp-comments-post.php" method="post"
				      id="commentform">
											<label
							for="author">Name *</label>
						<input type="text" placeholder="" id="author" author="author" class="text_field author"
						       name="author"/>
						<div class="clear"></div>
						<label
							for="author">Email *</label>
						<input type="text" placeholder="" id="email" author="email" class="text_field email"
						       name="email"/>
						<div class="clear"></div>
						<label for="author">Website</label>
						<input type="text" placeholder="" id="website" author="website" class="text_field website lst"
						       name="url"/>
						<div class="clear"></div>
										<div class="clear"></div>
					<label for="comment">Comment</label>
					<textarea id="comment" name="comment" class="textarea"></textarea>
					<div class="clear"></div>
										<style>label[for=subscribe-reloaded]{width: 100%;}</style>					<div class="btn blue small">
						<input type="submit" value="POST COMMENT"/>
					</div>
					<input type='hidden' name='comment_post_ID' value='83' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
										<div class="clear"></div>
				</form>
			</div>
			</article>
	<div id="comment-bottom"></div>
					
									</section>
				</div>								<div class="sAsCont">
				<aside class="sAs right">
							<section id="search-2"><div class="awr scn"><div class="twr"><p class="ttl">Search</p></div><section class="widget search_widget clear">
	<form action="https://www.pulaskicountydemocrat.com/" method="get" class="srh">
		<input type="text" id="search-field" class="search-field"
		       placeholder="What Are You looking For?" name="s"/>
		<button type="submit" id="search-button" class="search-button"></button>
	</form>
</section>
</div></section><section id="sfmsb_settings-2"><div class="awr scn"><div class="sfmsb-follow-social-buttons sfmsb-under sfmsb-circle 40 sfmsb-horizontal"><span class="sfmsb-text" style="font-size:20px;">Follow me on:</span><a target="_blank" href="https://www.pulaskicountydemocrat.com/feed"><span class="sfmsb-icon-feed sfmsb-circle" style="color:#ffa500;font-size:40px;" data-color="#ffa500"></span></a><a target="_blank" href="https://www.pinterest.com/lolabelvin77/"><span class="sfmsb-icon-pinterest sfmsb-circle" style="color:#cb2027;font-size:40px;" data-color="#cb2027"></span></a><a target="_blank" href="https://lolabelvin77.tumblr.com"><span class="sfmsb-icon-tumblr sfmsb-circle" style="color:#36465d;font-size:40px;" data-color="#36465d"></span></a><div class="sfmsb-clearfix"></div></div></div></section><section id="wpc_pinterest_widget-2"><div class="awr scn"><div class="twr"><p class="ttl">Latest Pins!</p></div><a data-pin-do="embedUser" href="https://www.pinterest.com/lolabelvin77//" data-pin-scale-width="108" data-pin-scale-height="180" data-pin-board-width="220"></a></div></section><section id="tumblr-widget-2"><div class="awr scn"><div class="twr"><p class="ttl"><a href='http://lolabelvin77.tumblr.com'>My Tumblr</a></p></div><ul><li class="tumblr_post link" ><p><a href="https://www.pulaskicountydemocrat.com/articles/2005/01/28/pcd/schools_sports/news05">Benefits of sports to special needs kids</a> </p></li><li class="tumblr_post link" ><p><a href="https://www.pulaskicountydemocrat.com/articles/2005/08/19/pcd/friends_and_neighbors/news07">7 cool and 7 even more awesome ways to make neighbors into friends</a> </p></li></ul></div></section><section id="text-2"><div class="awr scn"><div class="twr"><p class="ttl">Our Friends:</p></div>			<div class="textwidget"><p><a href="https://www.citizensadvice.org.uk"><img class="alignnone" src="https://www.pulaskicountydemocrat.com/wp-content/uploads/2017/11/friends.png" alt="" width="1000" height="1000" /></a></p>
</div>
		</div></section><section id="youtube_responsive-2"><div class="awr scn"><div class="twr"><p class="ttl">Truth About Today’s World</p></div><object  class='StefanoAI-youtube-responsive fitvidsignore ' width='160' height='90' style='' type='application/video'><iframe id='StefanoAI-youtube-1' class='StefanoAI-youtube-responsive ' width='160' height='90' src='//www.youtube.com/embed/ofzPtqwIf6E?&amp;autohide=2&amp;color=red&amp;controls=1&amp;disablekb=0&amp;fs=0&amp;iv_load_policy=1&amp;modestbranding=0&amp;rel=0&amp;showinfo=0&amp;theme=dark&amp;vq=default'  style='border:none;'></iframe></object></div></section><section id="archives-2"><div class="awr scn"><div class="twr"><p class="ttl">Archives</p></div>		<ul>
			<li><a href='https://www.pulaskicountydemocrat.com/2017/11/'>November 2017</a></li>
		</ul>
		</div></section><section id="tag_cloud-2"><div class="awr scn"><div class="twr"><p class="ttl">Tags</p></div><div class="tagcloud"><a href="https://www.pulaskicountydemocrat.com/tag/awesome/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 8pt;" aria-label="awesome (1 item)">awesome</a>
<a href="https://www.pulaskicountydemocrat.com/tag/friends/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 8pt;" aria-label="Friends (1 item)">Friends</a>
<a href="https://www.pulaskicountydemocrat.com/tag/into/" class="tag-cloud-link tag-link-16 tag-link-position-3" style="font-size: 8pt;" aria-label="into (1 item)">into</a>
<a href="https://www.pulaskicountydemocrat.com/tag/kids/" class="tag-cloud-link tag-link-6 tag-link-position-4" style="font-size: 8pt;" aria-label="Kids (1 item)">Kids</a>
<a href="https://www.pulaskicountydemocrat.com/tag/make/" class="tag-cloud-link tag-link-14 tag-link-position-5" style="font-size: 8pt;" aria-label="make (1 item)">make</a>
<a href="https://www.pulaskicountydemocrat.com/tag/needs/" class="tag-cloud-link tag-link-9 tag-link-position-6" style="font-size: 8pt;" aria-label="Needs (1 item)">Needs</a>
<a href="https://www.pulaskicountydemocrat.com/tag/neighbors/" class="tag-cloud-link tag-link-15 tag-link-position-7" style="font-size: 8pt;" aria-label="neighbors (1 item)">neighbors</a>
<a href="https://www.pulaskicountydemocrat.com/tag/special/" class="tag-cloud-link tag-link-8 tag-link-position-8" style="font-size: 8pt;" aria-label="Special (1 item)">Special</a>
<a href="https://www.pulaskicountydemocrat.com/tag/sport/" class="tag-cloud-link tag-link-10 tag-link-position-9" style="font-size: 8pt;" aria-label="Sport (1 item)">Sport</a>
<a href="https://www.pulaskicountydemocrat.com/tag/to/" class="tag-cloud-link tag-link-13 tag-link-position-10" style="font-size: 8pt;" aria-label="to (1 item)">to</a>
<a href="https://www.pulaskicountydemocrat.com/tag/ways/" class="tag-cloud-link tag-link-12 tag-link-position-11" style="font-size: 8pt;" aria-label="ways (1 item)">ways</a>
<a href="https://www.pulaskicountydemocrat.com/tag/with/" class="tag-cloud-link tag-link-7 tag-link-position-12" style="font-size: 8pt;" aria-label="With (1 item)">With</a></div>
</div></section><section id="categories-2"><div class="awr scn"><div class="twr"><p class="ttl">Categories</p></div>		<ul>
	<li class="cat-item cat-item-2"><a href="https://www.pulaskicountydemocrat.com/category/kids-with-special-needs/" >Kids With Special Needs</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.pulaskicountydemocrat.com/category/neighbor-friendship/" >Neighbor friendship</a>
</li>
		</ul>
</div></section>						<div class="clear"></div>
		</aside>
			</div>
			
			<div class="clear"></div>
			<hr>
					</div>
						</div>
<div class="clear"></div>
<footer>
	
		<div class="ftw">
						<div class="wrp">
									<div class="colm oth ">
						<section id="archives-3"><div class="scn"><div class="twr"><p class="ttl">Archives</p></div>		<ul>
			<li><a href='https://www.pulaskicountydemocrat.com/2017/11/'>November 2017</a></li>
		</ul>
		</div></section>					</div>
									<div class="colm oth ">
						<section id="categories-3"><div class="scn"><div class="twr"><p class="ttl">Categories</p></div>		<ul>
	<li class="cat-item cat-item-2"><a href="https://www.pulaskicountydemocrat.com/category/kids-with-special-needs/" >Kids With Special Needs</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.pulaskicountydemocrat.com/category/neighbor-friendship/" >Neighbor friendship</a>
</li>
		</ul>
</div></section>					</div>
									<div class="colm oth lst">
						<section id="tag_cloud-3"><div class="scn"><div class="twr"><p class="ttl">Tags</div></p><div class="tagcloud"><a href="https://www.pulaskicountydemocrat.com/tag/awesome/" class="tag-cloud-link tag-link-11 tag-link-position-1" style="font-size: 8pt;" aria-label="awesome (1 item)">awesome</a>
<a href="https://www.pulaskicountydemocrat.com/tag/friends/" class="tag-cloud-link tag-link-17 tag-link-position-2" style="font-size: 8pt;" aria-label="Friends (1 item)">Friends</a>
<a href="https://www.pulaskicountydemocrat.com/tag/into/" class="tag-cloud-link tag-link-16 tag-link-position-3" style="font-size: 8pt;" aria-label="into (1 item)">into</a>
<a href="https://www.pulaskicountydemocrat.com/tag/kids/" class="tag-cloud-link tag-link-6 tag-link-position-4" style="font-size: 8pt;" aria-label="Kids (1 item)">Kids</a>
<a href="https://www.pulaskicountydemocrat.com/tag/make/" class="tag-cloud-link tag-link-14 tag-link-position-5" style="font-size: 8pt;" aria-label="make (1 item)">make</a>
<a href="https://www.pulaskicountydemocrat.com/tag/needs/" class="tag-cloud-link tag-link-9 tag-link-position-6" style="font-size: 8pt;" aria-label="Needs (1 item)">Needs</a>
<a href="https://www.pulaskicountydemocrat.com/tag/neighbors/" class="tag-cloud-link tag-link-15 tag-link-position-7" style="font-size: 8pt;" aria-label="neighbors (1 item)">neighbors</a>
<a href="https://www.pulaskicountydemocrat.com/tag/special/" class="tag-cloud-link tag-link-8 tag-link-position-8" style="font-size: 8pt;" aria-label="Special (1 item)">Special</a>
<a href="https://www.pulaskicountydemocrat.com/tag/sport/" class="tag-cloud-link tag-link-10 tag-link-position-9" style="font-size: 8pt;" aria-label="Sport (1 item)">Sport</a>
<a href="https://www.pulaskicountydemocrat.com/tag/to/" class="tag-cloud-link tag-link-13 tag-link-position-10" style="font-size: 8pt;" aria-label="to (1 item)">to</a>
<a href="https://www.pulaskicountydemocrat.com/tag/ways/" class="tag-cloud-link tag-link-12 tag-link-position-11" style="font-size: 8pt;" aria-label="ways (1 item)">ways</a>
<a href="https://www.pulaskicountydemocrat.com/tag/with/" class="tag-cloud-link tag-link-7 tag-link-position-12" style="font-size: 8pt;" aria-label="With (1 item)">With</a></div>
</div></section>					</div>
								<div class="clear"></div>
			</div>
		</div>

		<div class="ftm ">
		<div class="wrp">
			<p>
											</p>
							<ul id="menu-footer" class="right"><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.pulaskicountydemocrat.com/sitemap/">SiteMap</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.pulaskicountydemocrat.com/privacy/">Privacy</a></li>
</ul>						<div class="clear"></div>
		</div>
	</div>
</footer>


<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pulaskicountydemocrat.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulaskicountydemocrat.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ThriveApp = {"ajax_url":"https:\/\/www.pulaskicountydemocrat.com\/wp-admin\/admin-ajax.php","lazy_load_comments":"0","comments_loaded":"0","theme_uri":"https:\/\/www.pulaskicountydemocrat.com\/wp-content\/themes\/performag","infinite_scroll":"0","is_singular":"1","load_posts_url":"https:\/\/www.pulaskicountydemocrat.com\/wp-admin\/admin-ajax.php?action=thrive_load_more_posts","load_related_posts_url":"https:\/\/www.pulaskicountydemocrat.com\/wp-admin\/admin-ajax.php?action=thrive_load_more_related_posts","load_latest_posts_url":"https:\/\/www.pulaskicountydemocrat.com\/wp-admin\/admin-ajax.php?action=thrive_load_more_latest_posts","current_page":"1","currentPostId":"83","translations":{"ProductDetails":"Product Details"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulaskicountydemocrat.com/wp-content/themes/performag/js/script.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.pulaskicountydemocrat.com\/wp-admin\/admin-ajax.php","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pulaskicountydemocrat.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=2.0.12'></script>
<script type='text/javascript' src='https://www.pulaskicountydemocrat.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=4.8.4'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        </body>
</html>	